Lösung: An Alle die den ROD haben und Console noch nicht dem

Alles rund um die Konsolen von Microsoft. (Xbox 360 usw.)
texter

Lösung: An Alle die den ROD haben und Console noch nicht dem

Beitragvon texter » Do 25. Nov 2010, 11:30

Hy,

also ich hatte auch den ROD. Hab aber in der Radiergummivariante dann doch kein Sinn gesehen und alles wieder ohne Veränderungen remontiert(neue Wärmeleitpaste versteht sich von selbst), bis auf das Laufwerk, welches ich noch abgeklemmt hatte.

Ich suche nun Leute die den ROD haben und die Console noch nicht zerlegt haben!

Warum?? Weil ich wissen will obs am Laufwerk abklemmen gelegen hat oder nicht!

Also alle mit ROD bitte das versuchen(bei NICHT demontierter Console):

1. Console ganz normal am Fernseher anschließen, als wolle man spielen
2. Fernseher anmachen und so einstellen das man die Console angewählt hat
3. drückt (halten...lange) den Knopf vom Laufwerk und schaltet die Console ein...nach längerem hochfahren wird der ROD wieder grün und das Xbox Logo erscheint auf dem Fernseher
//edit: möglicherweise spielt die Taste vom Funkcontroller auch noch mit rein

-->Falls das nicht geht, liegts am Laufwerk und du musst die Console demontieren um die beiden Kabel vom Laufwerk abzuziehen.

Was ich hier schreibe ist KEIN Witz...meine Box läuft wieder optimal.

Bitte testen und Erfahrungen bitte hier Posten.


MfG
Ironman026

AW: Lösung: An Alle die den ROD haben und Console noch nicht

Beitragvon Ironman026 » Do 25. Nov 2010, 17:07

:o Hey habe dein Foreneintrag gefunden habes es auchgleich ausgetestet und ich weis nich wieso aber sie leuft wieder (klopfaufholz) danke :)
texter

AW: Lösung: An Alle die den ROD haben und Console noch nicht

Beitragvon texter » Do 25. Nov 2010, 22:40

Hatte eben nochmal nen ROD, die Box kann zum "entfernen" des ROD komplett montiert bleiben.

Gedrück hatte ich den Laufwerksknopf+Funkcontrollerknopf+Powerknopf und dann kurz den Powerknopf loslassen (bin mir aber nicht 100%ig sicher).

Leider steig ich immer noch nicht hinter die richtige Kombination.

Was ich aber rausbekommen habe:

Funkcontrollerknopf gedrückt halten und dann die Laufwerkstaste(nur kurz) drücken verändert den ROD(von 3 zu 4 dann zu 1 LED(Reihenfolge hab ich mir jetz net gemerkt ;) )...dient wahrscheinlich zur Fehlererkennung, da die LEDs blinken.




Mir wurde gesagt das der GPU Chip aufgrund des Lötzinnes Kontaktprobleme hat(von Außen nicht sichtbar).

Der Radiergummi ist unnötig, wobei ich das mit den Schrauben machen würde um den Chip besserem Druck zu verleihen.

PS: Falls noch jemand nen ROD hat, bitte melden...würd gern rausfinden wie man genau drücken muss. Danke
Der Meister
Erster Beitrag
Beiträge: 1
Registriert: Mi 24. Nov 2010, 18:42

AW: Lösung: An Alle die den ROD haben und Console noch nicht

Beitragvon Der Meister » So 28. Nov 2010, 15:08

Hi, ich habe alle möglichen Kombinationen ausprobiert, doch keine hat funktioniert. Vielleicht hat jemand noch einen Tipp??? Danke.
C0w4n

AW: Lösung: An Alle die den ROD haben und Console noch nicht

Beitragvon C0w4n » So 5. Feb 2012, 10:53

hey danke für den trick! meine box läuft wieder super und ich konnte mir das schrauben spaaren!! thx

Social Media

       

Zurück zu „Microsoft Xbox“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste